解决无法在macOS[10.15.2版本]安装JDK1.6

问题: 因为公司旧项目需要用到JDK1.6,而我的mac系统上已经安装了JDK1.8,在安装1.6时提示 “ Java for macOS 2017-001 无法安装在此磁盘上。已安装本软件包的更高版本 ” 解决办法: 1、打开mac上的【脚本编辑器...

Centos7安装Docker

1、安装docker所需要的依赖软件包 yum install -y yum-utils device-mapper-persistent-data lvm2 2、设置yum源 这里推荐使用阿里的镜像 yum-config-manager --add-repo http://mirrors.aliyun.com/docker-ce...